It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bitbucket webhooks suddenly stop working

I have a server to get the webhook sent by bitbucket,  to automatically update repositories on a staging server.
Since yesterday it stop making the requests 


Screen Shot 2017-08-25 at 12.34.53.png

Then I tried to save the configuration  and get an Invalid URL error



Screen Shot 2017-08-25 at 12.32.56.png
I install an ssl certificate and tried to use the https url and  I got the same error.

Screen Shot 2017-08-25 at 12.42.30.png

Have anything changed ? , am I doing something wrong ?

 

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket

Atlassian supported Jenkins integration for Bitbucket Server

We’ve been building a plugin to integrate Bitbucket Server and Jenkins CI, and I’m excited to announce that our alpha is ready to download and install. It lets you seamlessly configure a Jenkins job ...

395 views 0 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you