Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Bitbucket Server repository not found

Hi Team,

I have a bitbucket server running in my local machine . I created a new project and repository e.g http://localhost:7990/scm/<project>/firstintegration.git .

However when i try to access this with git client in windows(git bash) it says Repository not found . this is my first run after installation .I tried with below url as well  http://username:password@localhost:7990/scm/<project>/firstintegration.git .

In both cases it gives :

Cloning into 'firstintegration'...
fatal: repository 'http://localhost:7990/scm/rtcgit/firstintegration.git/' not found

Could you help ,what other settings has to be setup . 




1 answer

0 votes

I am having the same problem. Were you able to figure it out? Any hint would really help please?


It was a problem with proxies at my Organization . I used with ssh(Public key posted in SSH key of bitbucket and private key to clone) as an alternate solution and problem was solved .

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

2,267 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you