Bitbucket HipChat integration not working after changing Team ID

We changed our Team ID, and now we cannot add a *new* HipChat integration to any repository.

When I go to the HipChat Integration page of my repository it shows something like:

    <new team ID>/<repo name>    Select HipChat room   [Add button]

After selecting the HipChat room and clicking on the Add button, I get the error "An error occurred contacting the server".

If I click again the Add button, I get a different error: "Repository '<old team ID>/<repo name>' no longer exists."

What should I do?

1 answer

0 votes

Hi, Andres!

Please try removing and recreating the integration from Bitbucket's side before attempting to add a new integration in the repository.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

....sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables ROLLBAR_ACCESS_TOKEN...

215 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you