Bitbucket HipChat integration not working after changing Team ID

We changed our Team ID, and now we cannot add a *new* HipChat integration to any repository.

When I go to the HipChat Integration page of my repository it shows something like:

    <new team ID>/<repo name>    Select HipChat room   [Add button]

After selecting the HipChat room and clicking on the Add button, I get the error "An error occurred contacting the server".

If I click again the Add button, I get a different error: "Repository '<old team ID>/<repo name>' no longer exists."

What should I do?

1 answer

0 votes

Hi, Andres!

Please try removing and recreating the integration from Bitbucket's side before attempting to add a new integration in the repository.

Suggest an answer

Log in or Join to answer
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

661 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot