BitBucket Server - BitBucket Service Stop Suddenly

It successfully run `service atlbitbucket start` without any issue.

Then I go to http://myhost:7990

When installation run it stuck. After I check the status using `service atlbitbucket status`

The service is stopped `BitBucket is not running`

I repeatly re-run the service but always got same result. 

I run yesterday, but this morning suddenly stopped. When I access the URL it goes to installation again and start from beginning.

 

How do I solve this? Any other user have same issue?

1 answer

0 vote

Hi Johanes,

In this case we'll need more info to troubleshoot the issue, so it would be better if you submit a ticket at support.atlassian.com.

Cheers!

Ana

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

1,842 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you