BitBucket Server - BitBucket Service Stop Suddenly

It successfully run `service atlbitbucket start` without any issue.

Then I go to http://myhost:7990

When installation run it stuck. After I check the status using `service atlbitbucket status`

The service is stopped `BitBucket is not running`

I repeatly re-run the service but always got same result. 

I run yesterday, but this morning suddenly stopped. When I access the URL it goes to installation again and start from beginning.

 

How do I solve this? Any other user have same issue?

1 answer

0 vote

Hi Johanes,

In this case we'll need more info to troubleshoot the issue, so it would be better if you submit a ticket at support.atlassian.com.

Cheers!

Ana

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

27,797 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you