Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,006
Community Members
 
Community Events
176
Community Groups

BitBucket Exporting issues completes but link results in "That page timed out while trying to load"

I'm trying to export my issues from Bitbucket.  I've tried various browsers with the same results. I do get an email with a link to the export (.zip). However, I get a message "That Page timed out while trying to load." when I try to access the export of bitbucket issues (.zip). 

Status of all systems are "operational" https://bitbucket.status.atlassian.com/

The header shows 500 internal server error.

 

 

1 answer

0 votes
Syahrul Atlassian Team Apr 12, 2022

G'Day @procure 

Could you confirm with me how you did the repositories issue export? Also, is your issue on the repositories large as in hundreds of issues?

Also, for your information, we do not send issue export links via email which is why you are not receiving any email link to download the issue.

I look forward to hearing from you.

Cheers,
Syahrul

G'Day Syahrul.

There are hundreds of issues in the repo.

Process of repo export followed:

Steps

  1. Choose a repository and select Repository Settings.
  2. On the left navigation panel select Import & export, which is located under ISSUES.
  3. Press Start export.
    The system displays the export progress. When the export is completed, the system displays a dialog with a download link.
  4. Download the completed zip file.
    The system also sends an email notification containing a link to the download file.

(Ref: Export or Import Issue Data )


Re: email & asso. link, I can confirm the process is correct and it does email, and there is a link, however no zip file is downloaded.

Syahrul Atlassian Team Jun 14, 2022

Hi @procure 

Noted. So If I got this right, both links are generated when the export is complete and your email link is not downloading any files?

If yes, can you confirm with me are you still having this issue so I can create a Support ticket to further investigate the issue?

Cheers,
Syahrul

Hi Syahrul,

You are correct in your understanding, however when I want verify the issue I can confirm it is now resolved and the zip is larger than 1GB.  


Thanks for your reply & bringing to my attention that this has been resolved!

Additional note: The download gets about 500 -600MB downloaded and then repeatedly fails.

Syahrul Atlassian Team Jun 15, 2022

Hey @procure 

Did you able to successfully download the files, or you are still having intermittent failures to download?

Have you tried downloading it on a different web browser or network to see if it's still failing?

Cheers,
Syahrul

I never got the files. Still having intermittent download issues occurring around .4GB .  My internet connection isn't dropping, & my bandwidth is 150Mbps. I don't have issues downloading large files from other locations, so either something in the route or at the remote endpoint.

Syahrul Atlassian Team Jul 03, 2022

Hey @procure 

Have you tried downloading this from a different machine just to verify that it's not an issue with your machine?

If it's still failing please get back to me so I can create a support ticket to further investigate.

Cheers,
Syahrul

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events