Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
badges earned

Your Points Tracker
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bit bucket not working

Not loading properly from yesterday evening

1 answer

Yeah , I'm also having the same problem. Did you find any solution?

currently, it's working. i don't know the exact reason. 

For me its' worked for 20 mins before and now it's not working, I don't know what is the problem.

Thanks for your reply.

Try restarting the machine. it worked for me at the very first time. may be some session issue.

Okay. I'll try Thankyou

For me, again facing today. Something weird.. with bitbucket. 

I can't able to fetch and push at some time. After few more minutes working.... 

having the same issue in all browsers..

Yes, Some time it's works after sometimes it's not work. I have no idea what I need to  do. Where we need to complaint about this problem ?!!

Yes. we have to raise this. i found small work around for this on browsers. Add earth VPN extension and select US. it will work for browsers.

I'm using company lap so Ican't use VPN. I have some restrictions. Anyway Thank you

Like Ezhilvelan likes this


If your'e using JIO using an alternate internet source. i verified and found it was a block from JIO provider. We'll raise issue through mail in JIO support.


JIO support chat stated - "The website has been indefinitely blocked as per the instruction received from the government."

We'll raise ticket on JIO. 

Okay, I'll rise ticket in JIO

But from today itself it's working well for me.

What about you?

Not working, can't able to push code while using JIO. We using ProtonVPN as temporary fix. 

Okay,but it's working for me.

Like Ezhilvelan likes this

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket

New improvements to user management in Bitbucket Cloud 👥

Hey Community! We’re willing to wager that quite a few of you not only use Bitbucket, but administer it too. Our team is excited to share that we’ll be releasing improvements throughout this month of...

366 views 2 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you