AWS Code Deploy setting not appearing in repo after adding aws code deploy addon

I installed the aws addon but it doesnt appear in the repository page...refreshed and waited a couple of minutes, still doesnt work.
 

2 answers

unfortunately, i am facing the same problem. here is the tutorial i was following that shows the CodeDeploy Settings option within Bitbucket - https://aws.amazon.com/blogs/apn/announcing-atlassian-bitbucket-support-for-aws-codedeploy/

hope this makes the problem clearer

I doubt this will help, but I will post this here for anyone else who experiences this issue.

I could not see the Code Deploy option in the settings of my repository, however, I could if I created a new repository. The problem was that I didn't create the repository that I wanted to use Code Deploy with; when I added the AWS Code Deploy integration via the Bitbucket account that made the repository, the option revealed itself.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 06, 2018 in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

451 views 6 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you