It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

500 error when accessing repositories

Screen Shot 2017-11-08 at 21.20.17.pngHello

Recently something happened and I cannot access repositories anymore. I get the error from the screenshot.

1 answer

0 votes

Hi Naghiu, have you contacted your administrator already? This could be the result of some changes he might have performed.

Also, are you the only user affected or is this happening to your colleagues too? Does this happen just when you log in, or when you try to access a certain repository? 

Regards,

Ana

Hello

I am the administrator. All users are affected. This happen when I try to access 2 certains repositories, from one project.

 

Thank you.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Mar 14, 2019 in Bitbucket Pipelines

Building a Bitbucket Pipe as a casual coder

...ipe.sh :  #!/bin/bash source "$(dirname "$0")/common.sh" enable_debug extra_args="" if [[ "${DEBUG}" == "true" ]]; then extra_args="--verbose" fi # mandatory variables R...

1,014 views 1 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you