403 Forbidden when choosing a pipeline template

I have recently set up a new project and am trying to add a pipeline. I select the pipeline template I want and when press next I am forwarded to a 403 Forbidden page.

See screen grabs below.

Screen Shot 2017-05-03 at 08.45.00.pngScreen Shot 2017-05-03 at 08.46.50.png

1 answer

I tried 10 minutes ago to setup a pipeline for one of my projects and got the same error.

The problem seems to be solved now.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Piotr Plewa
Published Dec 27, 2017 in Bitbucket

Recipe: Deploying AWS Lambda functions with Bitbucket Pipelines

Bitbucket Pipelines helps me manage and automate a number of serverless deployments to AWS Lambda and this is how I do it. I'm building Node.js Lambda functions using node-lambda&nbsp...

2,011 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you