Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,996
Community Members
 
Community Events
176
Community Groups

wondering if someone could help me with AD connectivity

Hello, 

We are installing a new Bitbucket installation. with SSL, and AD connection for better users managements.

SSL is workign fine now.

AD connection was going good but now seem to not be responding correctly.

We wonder if it is not responding properly because we are trying to had Nested groups.

For the nested Group it is working but not for all the group i am trying to had.

So wondering if we miss anything in the configuration or if it possible to talk about the configuration and see what seem to be wrong.

 

Alain

 

1 comment

Hello All,

We did removed the AD from the configuration. Reboot the whole server. Then reinstalled the AD connection and it seem to be working. This time i dont try to connect user with nested group. We just try to connect with user.  At username attribute we did try with default then with cn then with mail because we want the user to log with the same login user as  their windows login user.name@domaine.com.

It never worked that way. with default we are unable to login to bitbucket, with cn we can log with the display name of the user in the AD and with mail we are again unalbe to log.

Which setting do we need to input to simply have the user log with their username : user.name@domaine.com?

Thanks a lot for all the help you could provide us.

 

Alain

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events