It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Visual Studio 2012 getting "libgit2.Category=Net An error occurred while sending request" error Edited

I know VS2012 is old, but it has been working without issues for more than six months.

Since last Friday, when I tried to commit changes to the server, I would get a 'libgit2.Category=Net An error occurred while sending request' error... 

I tested in two different network environment, also on two different computers (one that I've been using for 6+months, one that was freshly installed).. All combinations get me this error..

I even tried to clone a repo to local, and got the same error..

 

Has anybody had similar issues?

Thanks.

Alex.

1 comment

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,573 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you