Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Pipeline fails for Jekyll site cannot find bundle

I've been running a Bitbucket Pipeline for over a year which has worked perfectly.

A few days ago it started failing. I've got a simple example below which doesn't work. The Jekyll image cannot find the bundle application. Which strange because this is a crucial tool for managing dependencies. Any help or advice to troubleshoot would be greatly appreciated.

pipelines:
default:
- step:
name: Testing
image: jekyll/jekyll:latest
script:
- bundle --version
- bundle install

The example will write out the following error messages!?!

bash: bundle: command not found 

 Many thanks!

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket Pipelines

Bitbucket Pipelines Runners is now in open beta

We are excited to announce the open beta program for self-hosted runners. Bitbucket Pipelines Runners is available to everyone. Please try it and let us know your feedback. If you have any issue...

3,762 views 64 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you