Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,677
Community Members
 
Community Events
165
Community Groups

Error message when trying Git LFS

When trying to enable Git LFS support I receive an error message: "The Git LFS feature is not supported on this self-hosted runner's platform."

Runner log says the version is 1.279 (downloaded today) which is newer than the version in the article announcing the support.

Is there something else I am missing?

2 answers

1 accepted

0 votes
Answer accepted
lliang2 Atlassian Team Jan 20, 2022

This should be fix by now, @David Wiberg can you help to try again?

@lliang2 Unfortunately I get the same error message. I have tried restarting the runner too but it made no difference. Any other suggestions?

I tested this again today and not it works without any changes on my side.

lliang2 Atlassian Team Jan 24, 2022

Hey David, 

You mean it works without any changes? Yes, you are correct, the issue is on server side, and we merge the fix to master on Friday. However, there is an issue during deployment I didn't aware when I message you and the fix didn't manage to deploy to production until today.

Glad that it works finally, and let us know if you found any further issue.

Cheers

Leo Liang

0 votes
lliang2 Atlassian Team Jan 19, 2022

Must be the feature flag not setting correctly, let me check that and get back to you later

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you