putting Sonar Gadgets on Bamboo page

I have configured Bamboo to use Sonar to perform the Static Analysis of my project. The Analysis works fine and i am able to see the results on the Sonar page.

BUt when i look under Sonar tab of the build section, i dont see the images loading ..

Is there any special setting that i need to configure to get that working?

2 answers

Hello,

I asked on Marvelution Site and it's not possible, to see Images in the build section (Sonar Tab) in Bamboo. See the full answer from Mark Rekveld here.

Greetings, Robert

I have the same problem.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,788 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you