In trying to setup a build plan I noticed only 1.7 was currently available ... we already have some requirements on 1.8.  Will it become available soon?

2 answers

1 accepted

This widget could not be displayed.
Daniel Wester Community Champion Mar 05, 2015

You can install java 1.8 for the remote agents as a JDK version for them to use.

This widget could not be displayed.

We expect Bamboo Cloud to ship with images that will provide JDK 1.8 before the end of March 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you