cannot see user installed plugin

Hi,

Was trying my first plugin with Bamboo..

I was following the tutorial at :

https://developer.atlassian.com/display/BAMBOODEV/Introduction+to+writing+Tasks#IntroductiontowritingTasks-RegisteringyourTaskwiththepluginsystem

Everything was fine till the step:

Running the 'MyFirstTask' Plugin

After doing atlas-run

I could get bamboo started successfully message as follows..

[WARNING] [talledLocalContainer] May 17, 2011 1:40:54 PM org.apache.catalina.startup.Catalina start
[WARNING] [talledLocalContainer] INFO: Server startup in 40924 ms
[INFO] [talledLocalContainer] Tomcat 6.x started on port [6990]
[INFO] bamboo started successfully and available at http://localhost:6990/bamboo
[INFO] Type CTRL-C to exit
However when navigating to
http://localhost:6990/bamboo
got : HTTP 404 error
Description :requested resourse not found..
Please help,
~Regards
Pradnya

2 answers

try restarting the server ... i.e. press CTRL+C then again run the command atlas-run

tried, restarting CTRC+C and running atlas-run

same problem occured..

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

72 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you