bamboo on demand with ubuntu image. Instance is pending (probably a user problem)

I am setting my first test instance. I have my own AMI that I have prepared for this. It is based on an ubuntu AMI.

The issue is that ubuntu AMI's default user isn't ec2-user but ubuntu. It seems that the agent uses ec2-user rather than ubuntu and I don't see anywhere I can specify which user to use.

I tried to connect to the instance with ssh and with ubuntu it works but not with ec2-user.

1 answer

This widget could not be displayed.

Ok I understand.

Most of the regions don't have the default images for bamboo.

I was launching everything from Europe.

So go to East US (N.Virginia) and then you will see them.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 5 hours ago in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

23 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you