It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

My bamboo runs on Linux.

After rebooting the system, I ran Bamboo and I can't access the web page.

Even looking at the log files I can't figure out what's wrong, so I need help.

I put the log file on the following link :  logfile 

 

1 answer

1 accepted

1 vote
Answer accepted
Jimmy Seddon Community Leader Sep 16, 2020

Hi @Deric Choi _최영원_ ,

I took a look at your log file and the thing that stood out to me was the "Invalid version number" line.

Doing a quick search this KB article that was just posted might be of interest to you:

https://confluence.atlassian.com/bamkb/bamboo-fails-to-configure-embedded-database-in-environments-with-java-update-version-higher-than-255-1018269728.html

I hope that helps!

-Jimmy

Thanks to this, the bamboo server works fine.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 7.1 is here and is packed with value!

I'm happy to announce that Bamboo 7.1 has been released and it’s overflowing with awesome new features. Top-voted issues First and foremost, a bunch of JAC top voted issues has been delivered - y...

333 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you