When I create a artifact war using bamboo,it shows invalid archive how to avoid that

When I create a artifact war using bamboo,it shows invalid archive how to avoid that

2 answers

Most probably the artifact definition is not properly conifgured. You could double check whether the location and copy pattern match the location of the file. This can be done through the build directory of Bamboo, and make sure the location is relative to the build directory. For more information, please refer to the following documentation.
* https://confluence.atlassian.com/display/BAMBOO/Configuring+a+job's+build+artifacts

I too am having this issue...

Why are zip file artifacts corrupted, but are ok on my build agent / build dir.

https://answers.atlassian.com/questions/251415/why-are-zip-file-artifacts-corrupted-but-are-ok-on-my-build-agent

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 3 hours ago in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

69 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you