When I create a artifact war using bamboo,it shows invalid archive how to avoid that

When I create a artifact war using bamboo,it shows invalid archive how to avoid that

2 answers

This widget could not be displayed.

Most probably the artifact definition is not properly conifgured. You could double check whether the location and copy pattern match the location of the file. This can be done through the build directory of Bamboo, and make sure the location is relative to the build directory. For more information, please refer to the following documentation.
* https://confluence.atlassian.com/display/BAMBOO/Configuring+a+job's+build+artifacts

This widget could not be displayed.

I too am having this issue...

Why are zip file artifacts corrupted, but are ok on my build agent / build dir.

https://answers.atlassian.com/questions/251415/why-are-zip-file-artifacts-corrupted-but-are-ok-on-my-build-agent

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

33 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you