Unable to publish Artifact

Hi,

I am working on bamboo 5.6 version i make a job in which make artifact but it not publish and each time it through log file below detail.

"2014-11-25 11:15:52,366 WARN [10-BAM::Default Agent::Agent:pool-25-thread-1] [BuildResultsSummaryManagerImpl] Unable to determine publishers for: Job artifact: [EDS Artifact], pattern: [ **/*.zip] anchored at: [../EDS-ED-JOB1/EDS21/bin]"

kindly help me regarding this issue ASAP.

1 answer

Hi Tariq,

There was a bamboo bug that I remember. Maybe that's your problem.

Go to Cog icon > Add-ons > select System plugins from the dropdown > make sure that System Builder plugin and all it's sub-plugins are enabled.

Hope that helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Thursday in Jira Ops

I'm John Allspaw, Ask Me Anything about incident analysis and postmortems

I'm John Allspaw, co-founder of   Adaptive Capacity Labs, where we help teams use their incidents to learn and improve. We bring research-driven methods and approaches to drive effective inciden...

5,380 views 21 17
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you