Restarting bamboo on debian causes exceptions

I had to restart the bamboo process to affect a change in the wrapper.conf. The restart took 3 times longer than usual and resulted in the interface looking corrupted in the browser. Has anyone had this issue before?

I've attached a screenshot of the issue.

1 answer

1 accepted

1 vote

Deciphering that stack trace is close to impossible ;-). Please attach it in a textual form (take the first stacktrace you can find in your log). Also, this is almost certainly a bug, please consider filing it at support.atlassian.com .

Thanks for the quick response. I'll contact atlassian support.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,321 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you