Nodejs plugin for bamboo 5.6.0

When can we expect nodejs plugin compatible for bamboo 5.6.0?

Regards

Walter

3 answers

1 accepted

This widget could not be displayed.

Restarted the bamboo environment and warning is goen. Closed.

This widget could not be displayed.
Marcin Oles Atlassian Team Aug 06, 2014

I've tested the plugin (v1.5.2) against Bamboo 5.6.0 and it is compatible. Changed compatibility details on the Atlassian Marketplace.

This widget could not be displayed.

I have reinstalled the plugin version 1.5.2 inside my test bamboo 5.6.0, but still says 'INCOMPATIBLE'?

Regards

Walter

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked yesterday in Data Center

Hi! I'm Cameron Deatsch, enterprise enthusiast and Head of Server at Atlassian. AMA!

Hey team! I'm Cameron Deatsch, Head of Server at Atlassian. At our European Summit just a few weeks ago, I spoke about the latest regarding our Server and Data center products and o...

19,258 views 4 4
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you