Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,369
Community Members
 
Community Events
176
Community Groups

My bamboo installation is still not working.

I’ve set my JAVA_HOME, set bamboo home and changed the ports in the conf/server.xml to 8085 by uncommenting the connectors. Restarted bamboo in /bin and it’s still not working. Please help with assistance as this is currently delaying our Project. Thank you.

1 answer

0 votes
Charlie Misonne Community Leader Oct 12, 2020

What exactly is not working? Do you see an error or something useful in the logs?

Please be aware this is not Atlassian support. If you need to create a support ticket go to https://support.atlassian.com/

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events