Logfile not found

Hello, we use Bamboo and it works fine, except one thing.

Sometimes we get the error message "Could not find test result reports in the /[..]/build-dir/SHTS-RLS-SYN2 directory.".

The only article to that I found was ..

https://answers.atlassian.com/questions/12275/bamboo-does-not-finde-the-reports?utm_source=SAC&utm_medium=dashboard

.. but that is not the solution.

I use already relative pathes for the log.

I use the same logfile per Job, could that be the problem?

Many Thanks

1 answer

1 accepted

This widget could not be displayed.

Hi Pascal,

I am wondering if this KB article can help you?

Kind regards,
Felipe Kraemer
Atlassian Support

Thanks.

At the previous days I tried the sleep-touch workaround in many combinations, but the error still occured.

My workaround now, is to use PHPUnit Testsuites and pack it into as less Bamboo Jobs as possible.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

300 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you