Is the Bamboo iOS, Cocoa and Xcode Support v. 1.1 plug in available for OnDemand?

Is the Bamboo iOS, Cocoa and Xcode Support v. 1.1 plug in available for OnDemand?

4 answers

1 accepted

This widget could not be displayed.

No, this plugin is not available with Bamboo 3.0 deployed on OnDemand.

This widget could not be displayed.

So, now that Bamboo On Demand is version 4.3, Is the Bamboo iOS, Cocoa and Xcode Support v. 1.1 plug in available?

This widget could not be displayed.

@pbruski , I sure would love it in OnDemand for our mobile apps! ;)

This widget could not be displayed.

Hi Cassio,

No, just because OnDemand uses Elastic Bamboo, and Amazon doesn't have MacOS AMI options. Atlassian OnDemand uses Elastic Bamboo, so only AWS instance could be used for buils and tests.

Cheers,

Lucas Lima

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 4 hours ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you