Have a dozen trouble with atlassian support

Nikita Voloshin February 9, 2018

Hi,

at first I can't sent this report because I have a infiti redirect at https://support.atlassian.com/contact/#/ page

and when I click on  'On line help' I see

Page Not Found

The page you were trying to reach could not be found: it may have been renamed or moved to another space, or the name you requested may be incomplete.

 

My problem is integrate JIRA and Bamboo I can't see build status in JIRA issue in development section.

 

in Configure Application Links the status is CONNECTED in both services

 

 

 

 

1 answer

0 votes
somethingblue
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
February 12, 2018

Hi Nikita,

There is a knowledge base article titled Bamboo build information is missing under builds tab in JIRA that may help:

Cause

This issue is caused by XSRF protection settings in Bamboo. Following bug report is addressing this problem. Though it was marked as "Resolved" in Bamboo 5.4 , when Bamboo is integrated with an older version of JIRA, the issue becomes active again: Enabling the XSRF in Bamboo cause the integration with JIRA 6.1.5 to break

Resolution

  1. Navigate to Bamboo administration - > Security settings
  2. Uncheck the "Enable XSRF protection" checkbox and save.
  3. Refresh both applications. You should now be able to see information from the related Bamboo build showing up under JIRA's "Builds" tab

Try this and let us know if this resolves your issue.  If you're using a version higher than 6.1 let us know which version you are running and we'll go from there.

Cheers,

Branden

Nikita Voloshin February 12, 2018

Thank you. It works.

It was a long road to find the form where I had ability write my questions.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events