Error in Visual Studio 2008 task

When I run a Visual Studio 2008 task in Bamboo, I get the following error:

c1xx : fatal error C1083: Cannot open compiler intermediate file: 'C:\Windows\system32\config\systemprofile\AppData\Local\Temp\_CL_b3f3ed73ex': No such file or directory

Running Visual Studio directly on the machine works fine.

Any tips?

2 answers

This widget could not be displayed.

Hmm, you are running Bamboo agent (or server) as a service, right? Does the directory C:\Windows\system32\config\systemprofile\AppData\Local\Temp exist? If not, can you create it?

Yes, I created the directory, but still get the error message.

This widget could not be displayed.

@AmitB, did you find a solution to this problem?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

50 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you