Do I need to support renewal when upgrading Bamboo

Currently we have Bamboo 5.5.1 license version installed on Linux (CentOS) Server. We need to upgrade Bamboo to latest version (5.6.0). Bamboo Support period has been expired. Do I need to renew support period before upgradation of Bamboo?

If we upgrade Bamboo to latest version without support period renewal process so Bamboo will work properly with upgraded version?

Please suggest on this.

SEN-2727793

Support period expired on - 25 Jul 2014

1 answer

0 votes

All the Atlassian products follow the same licence rules. The answer you got when you asked this about Jira is exactly the same for Bamboo.

Hello Nic,

Thanks for your updates but there is some cofusion in released Bamboo.

When I am downloading Bamboo to lateset version in that it shows released on 22-Jul-2014 & it shows 29-Jul-2014 in release notes. so could you please confirm the Bamboo 5.6.0 released date so accordingly I will take action on it.

The release notes are often generated after the download is released. The important date is the release date. At least, last time I tested that was the case.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

298 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you