Cannot delete an Elastic Image Configuration

Hi,

I'm trialling Bamboo onDemand and I have an Elastic Image Configuration that does not give me the option to delete.

Initially I thought it could be because a build exists that was built on that configuration but I have deleted all the possible builds and still no joy.

Also I'm a bit confused as to whether it should be labelled as a "stock image" when its one I created. Here is the line in the "Manage Elastic Image Configuration" page:

PHP Bamboo Instance (stock image) (disabled) 	ami-8156eae8 	No EBS 	Small 	us-east-1b, VPC subnet ecf3axxx 	0 	Enable |  View Capabilities |  Edit

Thanks for any suggestions

Alex

1 answer

1 accepted

0 vote

You can't delete that image because it's marked as a stock image.

But it should not be labeled like this - please contact support, it looks like a bug.

It was a bug and the support guys fixed it for me.

Cheers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,790 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you