Build Deployment Triggers take long time

We've recently started to apply this feature and our deployment trigger times (build completion -> start of deployment) takes an average of 25 mins.  This can't be normal, what's the typical response time?  And what are some things I can do to improve this?

1 answer

Hi Ron,

The deployments definitely shouldn't be taking that long. Could you possible create a support request at https://support.atlassian.com in the Bamboo project for this issue? We'll need to dig into your logs a bit to better understand the situation, so could you please reproduce the problem then create and attach a Bamboo Support Zip (Bamboo Administration >> System >> Atlassian Support Tools >> Support Zip >> Create) to the issue?

 

Thanks!

Turner

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,321 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you