Build Deployment Triggers take long time

We've recently started to apply this feature and our deployment trigger times (build completion -> start of deployment) takes an average of 25 mins.  This can't be normal, what's the typical response time?  And what are some things I can do to improve this?

1 answer

This widget could not be displayed.

Hi Ron,

The deployments definitely shouldn't be taking that long. Could you possible create a support request at https://support.atlassian.com in the Bamboo project for this issue? We'll need to dig into your logs a bit to better understand the situation, so could you please reproduce the problem then create and attach a Bamboo Support Zip (Bamboo Administration >> System >> Atlassian Support Tools >> Support Zip >> Create) to the issue?

 

Thanks!

Turner

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

284 views 1 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you