I have a problem starting the Bamboo Server.
Java Enviroment:

C:\Users\administrator.REA>echo %JAVA_HOME%
%JAVA_HOME%

C:\Users\administrator.REA>



Can not be started on the web or via the Bamboo Batch.

 

1 answer

0 votes

Hi Ruth,

It looks like you may need to set your JAVA_HOME variable in Windows.  To do this take a look at Setting the JAVA_HOME Variable in Windows.

Let me know if that helps.  Once the path is set try starting Bamboo.  If it still will not start provide the JAVA_HOME again.  You should also see an error in the bamboo logs.  Paste that snippet and a screenshot of any errors in the UI and we'll go from there.

Cheers,

Branden

Hi Branden

Thank you for your answer. That was the fault. -  Java Home.....

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

509 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you