It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo server stopped due to fatal error

 

 

We installed Bamboo server 7.0.4 at our local win 10 server. It works fine for months. Today it suddenly couldn't be accessed after the windows OS reboot.

I tried to restart the "Atlassian Bamboo Bamboo" windows service, still can't fix the problem.

 

 

1 answer

1 accepted

I checked the log file atlassian-bamboo.log and finally realized that the bootstrap failed due to the database connection issue: Login failed for user 'bamboo'. Reason: The password of the account has expired.

It went back to normal after I fixed the database.

 

Jimmy Seddon Community Leader Sep 11, 2020

@lian could you provide some more details for the accepted answer regarding how you were able to resolve this issue in case other users make their way here looking to resolve a similar issue in their own environment.

Like lian likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 7.1 is here and is packed with value!

I'm happy to announce that Bamboo 7.1 has been released and it’s overflowing with awesome new features. Top-voted issues First and foremost, a bunch of JAC top voted issues has been delivered - y...

394 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you