Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,749
Community Members
 
Community Events
176
Community Groups

Bamboo on Linux bootstrap failed after reboot

After the reboot we had a message that the build version in the DB (80012) did not match the build version in the app (61002).  We tried several restores from backup and got basically the same results.   We just tried an upgrade on a restored copy of the DB and App server, and this is the message we are getting.  We seem to be missing a file, and that is not allowing the server to start. The specific error message we are getting is "Bamboo bootstrap failed: Shared configuration at /usr/local/bamboo/xml-data/configuration/bamboo-shared.cfg.xml does not exist or is not accessible."  

1 answer

0 votes

Hello @Steve Johnson

Please check the following KB:

You will have to replace <80009> in the examples with your <80012> version.

Regards,

Eduardo Alvarenga
Atlassian Support APAC 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events