Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,143
Community Members
 
Community Events
168
Community Groups

Bamboo is not starting after making changes in Users Xml

Edited

I have made some changes in atlassian users.xml and i stopped bamboo and tried to start it again now for some reason i am not able to log login into UI. Then i got everything back into previous state and then stopped it and started it again but even now it is not allowing to get into UI. Please help me with this and guide me how i can get into bamboo UI successfully.

 

2 answers

1 vote
edwin Rising Star Feb 15, 2018

Hi,

Try validating the XML 

XML Validation

0 votes
rsperafico Atlassian Team Feb 16, 2018

Hello jiraguest@hawaiianair.com,

... but even now it is not allowing to get into UI

Is there any error thrown in UI or Bamboo logs (e.g. <bamboo-install>/logs/catalina.out, <bamboo-install>/logs/bamboo-stderr.2018-02-xx.log) ? Could you share info?

Could you please copy and paste "atlassian-user.xml" content to this thread for review. you can sanitise user and password. If you do not want to make public the information, I would suggest you on raising a support case so we can provide you with a better assistance, reviewing sensitive data.

Kind regards,

Rafael

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 9.0 is now available

Hey there, Data Center community! I'm Martyna Wojtas and I am the Product Manager for Bamboo Data Center. I’m excited to share that Bamboo 9.0 is now available. We purpose-built this platform to help...

311 views 0 7
Read article

Atlassian Community Events