It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo agent success status is not being returned to the server

We recently move all our Bamboo Agents from an internal Data Centre to AWS.  The Server remains (for the moment) in the Data Centre. 

Since the move, a large proportion of jobs complete - i.e. get to the point of seeing "BUILD SUCCESSFUL", but Bamboo fails to recognise that the job is complete and the job hangs.

How can we diagnose what is being missed and rectify?

This quickly results in most of our agents being hung and unavailable unless someone is monitoring and pressing "Stop deployment".

1 answer

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published yesterday in Confluence

Confluence CVEs and common questions

Two vulnerabilities have been published for Confluence Server and Data Center recently: March 20, 2019 CVE-2019-3395 / CVE-2019-3396 April 17, 2019 CVE-2019-3398 The goal of this article is...

45 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you