Bamboo Windows service crashes shortly after startup

After stopping and starting our Bamboo service in Windows, the service appears to crash shortly after Windows reports that the service is running. Bamboo is using the default hsqldb database. It it likely the files there are corrupt and should be restored from a backup?

1 answer

This widget could not be displayed.

Hi Cathy,

Do you see an error message? If so what is the error?

If you stop the service completely and try running Bamboo by right clicking on "bambooConsole.bat" file under installation directory and selecting"Run as Administrator", are you able to correctly run Bamboo?

Thanks!

Cheers,

Sepideh

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published 2 hours ago in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

3 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you