[Bamboo]Remote agent showing offline

Hi 

Recently we had a power cut and we had to reboot our bamboo agent.

However, after the reboot of the agent, it is still showing as offline on the main server. 

How can we fix this problem?

Rahul

1 answer

This widget could not be displayed.

Agents are supposed to continue to attempt to connect to the server in case it is offline until a certain limit is reached (which is very long).

However, unfortunately, there was a bug in Bamboo that caused agents to stay offline if the server went offline until they were restarted. I'm not sure which version of Bamboo you are using. This bug was fixed in Bamboo 5.10.3.

BAM-17299

Hope that helps.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

124 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you