Bamboo: Remote Agent on Windows Builds loose repository

Hello,

I have problem with Bamboo Remote Agent, installed on Windows 2012 R2, with 3 windows service of Bamboo Agent. When I run build it randomly show error that cannot access repository on "Stash", after some time we run build without any changes and builds run perfectly. It's all started 3 weeks ago, after this time alll was woring perfectly. My Server runs 2-3 Builds at the same time and and I dont now this is not poroblem for connection

 

Logs of Build

Error occurred while running Task 'Checkout Default Repository(1)' of type com.atlassian.bamboo.plugins.vcs:task.vcs.checkout.This error may have occurred due to an authentication issue with Stash. Save the repository configuration to refresh the authentication details.(17 Oct 2016, 1:45:27 PM, Occurrences: 12, Agents: Agent.Name


(java.lang.RuntimeException : com.atlassian.bamboo.plugins.stash.repository.StashRepositoryException: com.atlassian.bamboo.plugins.git.GitCommandException: command 'C:\Program Files\Git\git.exe' version failed with code -1. Working directory was [\]., stderr: )

1 answer

This widget could not be displayed.

Looks like support case, please create request at support.atlassian.com

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 31m ago in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

6 views 0 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you