Bamboo - Linked repositories error

I recently upgrade Bamboo and BitBucket in the TEST environment, When I start the new bamboo, it says "Could not access this repository in Bitbucket Server". When i click on "Login & approve", it redirects me to "http://localhost:9090/plugins/servlet/applinks/oauth/login-dance/authorize?applicationLinkID=b571fcfd-2679-3caa-9bfe-cb9c42e199e7" and then this page gone very soon.

 

Capture.JPG

1 answer

1 accepted

1 vote
Accepted answer

Hi,

Were you able to approve the access once it redirects you to the Bitbucket URL?

 

Also, could you try deleting and recreating the application link?

 

Attach some snippets to understand the issue better.

 

Thanks,

Robhit

Thanks, it works now by updating the application link.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

158 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you