Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo Instalattion ERR_EMPTY_RESPONSE

HI all.


 I'm installing a bamboo in a local machine (windows 7). After finished the files installation. I tried to access to web wizzard. using localhost:8085 but I'm receiving an error message. ERR_EMPTY_RESPONSE.

How I Can resolve it?

Thanks a lot for the support.


Regards. 

1 answer

1 accepted

0 votes
Answer accepted
rsperafico Atlassian Team Dec 01, 2015

Hello Sergio,

Thank you for your inquire.

Please, go to "<bamboo-install>/logs" and "<bamboo-home>/logs/atlassian-bamboo.log" and check for errors in there. ERR_EMPTY_RESPONSE does not provide enough information to the error you are experiencing, I am afraid.

Please, make sure your Bamboo installation meets Bamboo - Supported Platforms documentation and that you are following our guide on Installing Bamboo on Windows.

In case you continue on experiencing issues, please raise a Support request on https://support.atlassian.com

Kind regards,
Rafael P. Sperafico
Atlassian Support

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 7.1 is here and is packed with value!

I'm happy to announce that Bamboo 7.1 has been released and it’s overflowing with awesome new features. Top-voted issues First and foremost, a bunch of JAC top voted issues has been delivered - y...

587 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you