Bamboo 5.1.0 not known in marketplace

After installing Bamboo 5.1.0 I am getting

"This version of Bamboo is unknown to the Atlassian Marketplace. It may be too new to appear, or it may be some type of non-standard build."

8 answers

1 accepted

Hi Thomas,

Thanks for the report. I've gone ahead and fixed up the Marketplace listing so that Bamboo 5.1.0 is recognized by UPM. It may take up to four hours for UPM to invalidate its cache. You can either wait that out or you can restart your Bamboo instance to pick up the changes instantly.

Thanks,
Maleko

Hi

We're just testing out 5.1.1 and the same is happening for this as well.

Same with 5.9.2. Please fix smile

Isn't there a permanent solution for this? 

Same for 5.9.2 yes !

Hi

We're just testing out 5.1.1 and the same is happening for this as well.

0 vote

I just checked and Bamboo 5.1.1 appears to be listed and published correctly. Can you confirm if you're still having the problem?

I just fixed this - Marketplace had 5.1 and Bamboo reports itself as 5.1.0

Thanks, mate!

Same problem now with Bamboo 5.2.1

Same problem 5.8.1

Suggest an answer

Log in or Join to answer
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,096 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot