• Community
  • Products
  • Bamboo
  • Questions
  • After installing the Bamboo remote agent and starting bamboo services also Bamboo agent is not showing in the online agents list

After installing the Bamboo remote agent and starting bamboo services also Bamboo agent is not showing in the online agents list

We upgraded our Bamboo server to 5.4.1, after upgradation we are facing the issue while installing the Bamboo Remote Agent on windows machine for the online status, even after starting the services and approvig the access the bamboo agents are not reflecting in the online/offline agent section. For linux its working fine.

Please suggest

1 answer

0 votes

Hi Mujahed,

While you were upgrading Bamboo server, did you remove the Service you were using to start up the previous Bamboo instance? After the installation, have you started Bamboo as a new Service?

Please, notice that Services point to an specific location and by upgrading to a new version, this same service does not get updated. It is required to remove the previous one and install the new one.

If you continue on experiencing issues, I would kindly ask you to open a Support Ticket.

Kind regards,
Rafael

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

26 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you