After bamboo upgradation home dir not pointing

Hi,

We have upgraded baboo from 4.3 to 5.5.

After doing that, home directory is not able to find and the service not bring up.

I have specified home path under bamboo-init.properties file.

Thanks for your support.

Sripada

1 answer

0 votes

Hi Sripada,

I am wondering how the upgrade has succeeded if the new instance hasn't been and it's still not being able to find the correct BAMBOO_HOME.

Can you please double check:

  • That the old 4.3 instance is not running
  • That you've edited the bamboo-init.properties from the 5.5 instance
  • That the path in bamboo-init.properties is correct
  • That the system user starting the 5.5 instance has been given read/write/execute permissions in the BAMBOO_HOME and BAMBOO_INSTALL directories
  • That you have followed the Upgrade Guide
  • That you haven't just installed the new instance pointing to a different BAMBOO_HOME, without upgrading at all?
  • That you have gone through the Setup Wizard and chosen a Custom Installation
  • That there weren't any errors during the upgrade

If this checklist doesn't help, can you please describe in details the steps you took to upgrade?

Kind regards,
Felipe Kraemer
Atlassian Support

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

126 views 3 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you