Is the Diagramly Confluence Plugin compatible with Confluence 3.3 ?

Hi,

We are planning to upgrade to the latest version of Confluence soon but is the Diagramly Confluence Plugin compatible with our current Confluence 3.3?

Regards,

Razeen

2 answers

No, the minimum version is 4.0

Gracias amigo...

Suggest an answer

Log in or Register to answer