Diagramly (Firefox browser version)

We are using Confluence and Diagramly 2.3.1 on various FF browsers and recently it's been acting weird. We found that it is fine in IE 10, but wanted to know which FF browers Diagramly 2.3.1 supports.

Thx, mtassler@radiantblue.com

1 answer

1 accepted

There's an issue in Firefox 20+ that causes a regression in Diagramly plugin versions pre 2.3.3. You need to upgrade to at least 2.3.3.

Suggest an answer

Log in or Register to answer