Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Verify Domain not Verifying - TXT Record is OK

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 22, 2020

Hello forum, 

I am trying to verify a domain to enable Atlassian Access, I have added the relevant TXT entry into my public DNS provider and have confirmed from multiple world-wide DNS services that the TXT record is correct.

Verify domain is not working, so I cannot enable Atlassian Access - has anyone experienced this - a previous question discussed changing browser, this has also been tried, but nothing seems to be working - and I assume this is a server side query. 

Can someone please assist?

1 answer

Suggest an answer

Log in or Sign up to answer
0 votes
Hazwan Ariffin
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 23, 2020

In your terminal, try running:

dig -t TXT <domain>

Check if there's any Atlassian TXT record in there. Or you can use Mxtoolbox to check. If you confirm the txt record is there but the domain is still not verified, best to raise this to the Atlassian Support and they'll be able to help you digging this further

AUG Leaders

Atlassian Community Events