Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Restore System is not working in JIRA Cloud

In JIRA Cloud, when we try to import JIRA Server Backup using "Restore system" option, its throwing an error as attached below.

Screenshot 2021-03-24 at 2.00.44 PM.png

 

I tried with multiple fresh backup from JIRA Server but it's not working. Below is the file hierarchy of backup file

File name: Jira-v7-cloud-migration-backup.zip
->activeobjects.xml   (in root folder)
->entities.xml   (in root folder)

PS: The same import method with same backup file was working well till day before yesterday (ET). But since yesterday, am facing these issue.

1 answer

1 accepted

0 votes
Answer accepted
SriKumar P Atlassian Team Mar 24, 2021

Hi @Gokul Pradheep 

Good day. We suspect that there is an issue on our end. We are working with our Dev to fix the same. We will keep you posted on the udpates. 

-Sri

@SriKumar P- Thanks for the response. Can we expect any ETA for this?

SriKumar P Atlassian Team Mar 24, 2021

Hi @Gokul Pradheep ,

Please be informed that our Devs confirmed that the issue is resolved. Can you please re-try the migration and see if it helps?

 

-Sri

Like Gokul Pradheep likes this

@SriKumar P- Thanks for taking action. Server backup import is working and migration also started successfully.  So far no issues.


Just out of curious - May we know why the issue occurred?

Like # people like this
SriKumar P Atlassian Team Mar 24, 2021

Hi @Gokul Pradheep  

There was an issue with Zipper Service on Cloud, which caused this issue. Our Dev will investigate the RCA.


-Sri

Like Gokul Pradheep likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Cloud Migration

Cloud migration resources roundup: April 2021

...enefit is best! And don’t forget about the tried and true! Cloud Migration Center   - central hub for all things Atlassian Migration Program. Includes links to our full resources page, s...

156 views 2 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you