Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is answering disabled?

I cant answer questions. I just have the answer field but no submit answer.
I just want to be sure if it's not me.
I dont have any problem with submitting comments in discussions.
Anyone else have this problem?


Jack Community Leader Sep 24, 2020

Hi Gustavo,

I assume you are talking about answering questions in the Community? I have been able to answer all day w/o issues. Can you explain what you are seeing? Have you ever been able to answer a question previously?

Like Dave Liao likes this
John Funk Community Leader Sep 24, 2020

Hey Jack - I am having the same problem, but it is kind of random and started about an hour ago.

Yes, in Community.
@John Funk  just confirm he has the same problem.
I think is a recent problem, maybe like 2 hours ago.
You can try to answer a question, but an answer button wont show up.

John Funk Community Leader Sep 24, 2020

Hi Gustavo - I am having the same issue. I have reported to Atlassian. 

Like Gustavo Félix likes this
John Funk Community Leader Sep 24, 2020

Gustavo - Try clearing your cache. That worked for me and some others. 

I tried like 30 minutes ago on incognito and on edge , but it didn't work.
I tried again and it works fine know.

Like John Funk likes this

There was an issue that lasted ~45 minutes which is not resolved. You may need to clear your cache is the problem persists for you.

Love this meta-thread, a question about questions!

Like # people like this
Jack Community Leader Sep 24, 2020

I don't mean to wax philosophical, but...

Is the purpose of a question to simply receive an answer or rather to: assess knowledge, identify gaps in knowledge or possibly assess ones ability to transfer knowledge? 

Like George Mihailoff likes this

I answered a question earlier today. The answer displayed and when I reloaded the page, the answer was gone.

Not going to waste my time for a while.


Log in or Sign up to comment

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you