Okta Push Group randomly became disassociated

Edited

We've been using Okta Push groups for almost a year to provide product access for both our Jira and Confluence users.  About a week ago, without any error visible error on the Okta side, things stopped working.  We noticed that users were unable to access the products once they were assigned.  Upon inspecting the Atlassian Access troubleshooting logs, we noticed these entries:

  • Failed to create the group atlassian-jira-users because another group with the same name already exists
  • Failed to create the group Atlassian-confluence-users because another group with the same name already exists

 

Is there any way I can salvage the Push Groups?  I'm really trying to avoid having orphaned groups and having to redo the permissions that are set.  We have ~20 Push Groups between both applications, and these are the only 2 that are having an issue.  On the Okta side, they appear to be pushing without any issue.

 

Update:  I've tried unlinking and relinking a test group and that was successful, however, when I tried to do the same for the jira-users and confluence-users groups, It's giving the same error.

1 answer

0 votes
Narmada Jayasankar
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Jul 13, 2020

Hi Neil,

 

I would like to better understand the issue you've run into and potentially help resolve it. Can you please reach out to me through email - njayasankar@atlassian.com ?

 

Thank you,

Narmada Jayasankar

Product Manager, Atlassian Access

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events