Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Okta Push Group randomly became disassociated Edited

We've been using Okta Push groups for almost a year to provide product access for both our Jira and Confluence users.  About a week ago, without any error visible error on the Okta side, things stopped working.  We noticed that users were unable to access the products once they were assigned.  Upon inspecting the Atlassian Access troubleshooting logs, we noticed these entries:

  • Failed to create the group atlassian-jira-users because another group with the same name already exists
  • Failed to create the group Atlassian-confluence-users because another group with the same name already exists

 

Is there any way I can salvage the Push Groups?  I'm really trying to avoid having orphaned groups and having to redo the permissions that are set.  We have ~20 Push Groups between both applications, and these are the only 2 that are having an issue.  On the Okta side, they appear to be pushing without any issue.

 

Update:  I've tried unlinking and relinking a test group and that was successful, however, when I tried to do the same for the jira-users and confluence-users groups, It's giving the same error.

1 answer

0 votes

Hi Neil,

 

I would like to better understand the issue you've run into and potentially help resolve it. Can you please reach out to me through email - njayasankar@atlassian.com ?

 

Thank you,

Narmada Jayasankar

Product Manager, Atlassian Access

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

What's new in Atlassian Access - Webinar

Based on your valuable feedback, we have released several new features to help you gain administrative flexibility with authentication policies, visibility into shadow IT with automatic product disco...

99 views 2 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you