Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,016
Community Members
 
Community Events
176
Community Groups

Changing site administrator

Hi all,

I had a personal Atlassian site. A week ago, I created a new site for my start-up. Somehow, my personal email became the site admin for my company site. So, with the help of Atlassian's support, I went to my,atlassian.com and changed the site admin for the company site and removed the personal email from the user's list.

Now, if I login to admin.atlassian.net with my company email, I don't see my personal email, but I can't add anything as if I wasn't the admin. If I login in using my personal email, I see both personal and company site and I see my personal email as the site admin for the company.

 

It seems like somewhere the accounts got out of sync and I have been trying to fix that for days. Is there a way to fix it? If not, is there a way to delete my company site and recreate all over again?

 

Thanks,

 

--Suman

 

 

1 answer

1 accepted

2 votes
Answer accepted

Hi @Suman Cherukuri ,

You could try the following while logged in with your personal account. 

1. Go to admin.atlassian.com and choose manage groups in the ... menu. Then check the site administrator group if your company email is included there. If not, add it.

2. In the menu on the top choose settings. Then administrators on the left side menu. Add your company email there.

With this steps, you should have complete administrative access with your company email. Try to log in with that email and test it. If everything works, you can remove your personal account in the same places.

Thank you @Bastian Stehmann

it worked like a charm.

 

--Suman

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events